Реферат по предмету "Бухгалтерский учет и аудит"

Узнать цену реферата по вашей теме


Автоматизация учета расчетов с поставщиками и подрядчиками

Министерство просвещения
Приднестровскийгосударственный университет им. Т.Г.Шевченко
Кафедра ПРИКЛАДНОЙ ИНФОРМАТИКИ
КУРСОВАЯРАБОТА
на тему:
«Автоматизацияучета расчетов с поставщиками и подрядчиками»
подисциплине: «Информационныесистемы в экономике»
Работу выполнила: Студентка дневногоотделения 505 группы, ЭФ/БУ, А и
А Лаптева А.С.
Работу проверила:
Ст. преподаватель
Саломатина Е.В.
Тирасполь 2007
Содержание
Введение
Глава I. Теоретические основы организации учета расчетов споставщиками и подрядчиками
1.1 Задачи учета расчетов споставщиками и подрядчиками
1.2 Документальное оформление учетарасчетов с поставщиками и подрядчиками
Глава II. Организация учета расчетов споставщиками и подрядчиками с помощью применения «1С: Предприятие 7.7»
2.1 Создание конфигурации, пользователя, константы
2.2 Создание константы,справочников, перечислений
2.3 Создание плана счетов, операций
2.4 Создание документов ижурналов
2.5Создание отчетов
III. Пути совершенствования АИСучета расчетов с поставщиками и подрядчиками на примереГУИПП «Типар»
Заключение
учет расчетпоставщик пользователь журнал отчет
Введение
В современных условияхперехода к рыночным отношениям и условиям хозяйствования, сложилась остраянеобходимость в разработке новых форм методологии бухгалтерского учета. Крометого, существенному преобразованию подвергаются информационная системабухгалтерского учета и традиционные формы организации ее компьютернойобработки. От современного бухгалтера требуется знание объективной оценки финансовогосостояния предприятия, овладение методами финансового анализа, умение работатьс ценными бумагами, принятия обоснованных управленческих решений. Обеспечение эффективного функционирования предприятия требуетэкономически грамотного управления его деятельностью, которая во многомопределяется умением ее анализировать. С помощью анализа изучаются тенденции развития,глубоко и системно исследуются факторы изменения результатов деятельности, обосновываютсяпланы и управленческие решения, осуществляется контроль за их выполнением,выявляются резервы повышения эффективности производства, оцениваются результатыдеятельности предприятия, вырабатывается экономическая стратегия его развития.Применение новых методов, приемов, способов и соответственно их внедрение,невозможно без совершенствования информационной системы и использованиясовременных персональных компьютеров. Применение ПК позволяет ускоритьобработку и систематизацию данных, провести их анализ, правильно и оперативноотразить результаты хозяйственной деятельности субъекта.
В наше времявысокоразвитых технологий основу деятельности управления любого хозяйствующегосубъекта составляют информационные системы, состав которых зависит от видадеятельности и размера предприятия, организации, фирмы.
Автоматизированнаясистема бухгалтерского учета — это система, в которой информационный процессбухгалтерского учета автоматизирован за счет применения специальных методовобработки данных, использующих комплекс вычислительных и других техническихсредств, в целях получения и доставки информации, необходимойспециалистам-бухгалтерам для выполнения функций управленческого и финансовогоучета.
Целью данной курсовойработы является разработка ЭИС по учету расчетов с поставщиками и подрядчиками.Этот участок учета особенно важен в сложившейся экономической обстановке, вкоторой следует своевременно, оперативно реагировать на изменение конъюнктурырынка. Следовательно, следует заключать договора с контрагентами на выгодныхдля предприятия условиях, контролировать даты поставок, предъявление претензийпо некачественным поставкам и недостачам, так как от этого зависитбесперебойность работы предприятия, его имидж на внутреннем и внешнем рынках инаконец результат его деятельности. Применение информационных технологий во многомпомогает обеспечить оперативное регулирование и реагирование на быстроменяющиеся экономические условия.
Разработкаавтоматизированной системы расчетов с поставщиками и подрядчиками будетпроводиться на примере Государственного Унитарного Издательско-полиграфическогопредприятия «Типар».
Данное предприятиеявляется одним из первых полиграфических предприятий, образовавшихся в городеТирасполе. Оно было основано в 1901 году М.А. Юдишевичем. Основным видомдеятельности является полиграфия. Продукцией являются: газеты, брошюры, ланки, книги,роспекты, фиши и др.
ГУИПП «Типар»расположено по адресу:
г. Тирасполь
ул. 25 Октября № 99
Для раскрытия темынеобходимо установить:
· цели и задачиинформационного обеспечения учета расчетов;
· рассмотретьдокументальное оформление учета расчетов;
· построитьэкономическую информационную систему по учету расчетов;
· указать возможныепути совершенствования системы.
Данная курсовая работанаправлена на создание простейшей конфигурации по учету расчетов с поставщикамии подрядчиками. Решение поставленных задач будет решаться на базе платформы1С: Предприятие 7.7.
ГлаваI. Теоретические основыорганизации учета расчетов с поставщиками и подрядчиками 1.1 Задачи учета расчетов с поставщикамии подрядчиками
В связи с переходомэкономики ПМР на рыночные отношения значение бухгалтерского учета значительноизменилось. Бухгалтерский учет представляет собой не простую констатацию фактовфинансово – хозяйственной деятельности предприятия, а выступает важнейшимисточником информации для принятия управленческих решений с целью повышенияконкурентоспособности и рентабельности предприятия. В связи с этим ведетсяработа по усовершенствованию законодательных документов в области методологиибухгалтерского учета. Общее руководство организацией учета осуществляетминистерство экономики ПМР.
Бухгалтерский учётобязаны вести все юридические лица, действующие на территории ПриднестровскойМолдавской Республики.
Основными задачамибухгалтерского учёта являются:
- формирование полной и достовернойинформации о хозяйственных процессах и результатах деятельности предприятия,необходимой для оперативного руководства и управления, а также дляиспользования налоговыми и банковскими органами, инвесторами, поставщиками,покупателями, кредиторами и иными заинтересованными организациями и лицами;
- обеспечение контроля над наличиеми движением имущества и рациональным использованием производственных ресурсов всоответствие с утверждёнными нормами, нормативами и сметами;
- своевременное предупреждениенегативных явлений в хозяйственно – финансовой деятельности;
- выявление внутрипроизводственныхрезервов, их мобилизация и эффективное использование.
Одним из участковбухгалтерского учета является учет расчетов с поставщиками и подрядчиками.Предприятия постоянно ведут расчеты с поставщиками за приобретенные у нихосновные средства, сырье, материалы и другие товарно-материальные ценности иоказанные услуги.
В задачи учета расчетов споставщиками и подрядчиками входят:
· обеспечениеконтроля за правильностью оформления договоров и иных документов, регулирующихи регламентирующих взаимоотношения между предприятием и поставщиками;
· обеспечениеконтроля за правильностью соблюдения форм расчетов между субъектами рынка;
· правильноеотражение операций в первичных документах и регистрах синтетического ианалитического учета по расчетам с поставщиками и подрядчиками;
· своевременноевыполнение расчетов с поставщиками и подрядчиками;
· обеспечениепостоянного и действенного контроля за состоянием задолженности предприятияперед поставщиками, своевременным поступлением достоверной и полной информациио состоянии и динамике задолженности, необходимой для принятия управленческихрешений;
· соблюдениедопустимых размеров дебиторской и кредиторской задолженности и их оптимальногосоотношения.
В соответствии с Планом счетовбухгалтерского учета финансово-хозяйственной деятельности организаций иИнструкцией по его применению (утвержден приказом Министерства экономики ПМР от04.03.2002г. № 45) учет расчетов с поставщиками и подрядчиками организуется насчете 60 «Расчеты с поставщиками и подрядчиками». Все операции,связанные с расчетами за приобретенные материальные ценности, принятые работыили потребленные услуги, отражаются на счете 60 «Расчеты с поставщиками иподрядчиками» независимо от времени оплаты.
Счет 60 «Расчеты с поставщикамии подрядчиками» по отношению к балансу — пассивный. Сальдо кредитовоесвидетельствует о суммах задолженности предприятия поставщикам и подрядчикам понеоплаченным счетам и неотфактурованным поставкам; оборот по кредиту отражаетсуммы по принятым к оплате акцептованным платежным документам инеотфактурованным поставкам за отчетный период; оборот по дебиту отражает суммуоплат, списаний и зачетов за отчетный период.
Счет60 «Расчеты с поставщиками и подрядчиками» предназначен для обобщенияинформации о расчетах с поставщиками и подрядчиками за:
— полученные товарно-материальные ценности, принятые выполненные работы ипотребленные услуги, включая предоставление электроэнергии, газа, пара, воды идр. услуг, а также услуг по доставке или переработке материальных ценностей,расчетные документы, на которые акцептованы и подлежат оплате через банк;
— товарно-материальные ценности, работы и услуги, расчеты по которым производятсяв порядке плановых платежей;
— излишки товарно-материальных ценностей, выявленные при их приемке;
— полученные услуги поперевозкам, в том числе расчеты по недоборам и переборам тарифа (фрахта), атакже за все виды услуг связи и др
Аналитический учет по счету 60 «Расчетыс поставщиками и подрядчиками» ведется по каждому предъявленному счету, арасчеты в порядке плановых платежей – по каждому поставщику и подрядчику. Приэтом построение аналитического учета должно обеспечить возможность получениянеобходимых данных по:
· поставщикам поакцептованным и другим расчетным документам, срок оплаты которых не наступил;
· поставщикам по неоплаченным в срок расчетным документам; поставщикам по выданным векселям, срокоплаты которых не наступил;
· поставщикам попросроченным оплатой векселям;
· поставщикам пополученному коммерческому кредиту и др.
Организации, осуществляющие привыполнении договора строительного подряда, договора на выполнениенаучно-исследовательских, опытно-конструкторских и технологических работ ииного договора функции генерального подрядчика, расчеты со своимисубподрядчиками также отражают на счете 60 «Расчеты с поставщиками иподрядчиками».
Все операции, связанные с расчетамиза приобретенные материальные ценности, принятые работы или потребленныеуслуги, отражаются на счете 60 «Расчеты с поставщиками и подрядчиками»независимо от времени оплаты.
Если счет поставщика был акцептован иоплачен до поступления груза, а при приемке на склад поступившихтоварно-материальных ценностей обнаружилась их недостача сверх предусмотренныхв договоре величин против отфактурованного количества, а также, если приповерке счета поставщика или подрядчика (после того, как счет был акцептован)были обнаружены несоответствие цен, обусловленных договором, арифметическиеошибки, счет 60 «Расчеты с поставщиками и подрядчиками» кредитуетсяна соответствующую сумму в корреспонденции со счетом 63 «Расчеты попретензиям».1.2 Документальноеоформление учета расчетов с поставщиками и подрядчиками
Производственные запасы материалов идругих ценностей, необходимых для обслуживания производственного процесса иведения хозяйственной деятельности, пополняются за счет их поставокорганизациями-поставщиками или прочими организациями на основе договоров. Впоследних предусматриваются: номенклатура материалов (ценностей), количество,цена, срок поставки, порядок расчетов, виды и сроки проведения работ, оказанияуслуг и т.п.
Организации-поставщики на отгруженнуюпродукцию выписывают счета, платежные требования, счета-фактуры, передают ихили пересылают почтой покупателям, последние оплачивают их в соответствии сусловиями договоров.
При получении товарно-материальныхценностей, на лицо, уполномоченное приобрести данные ценности, выписываетсядоверенность, в которой указываются реквизиты предприятия, банк плательщика,должность и Ф.И.О. лица, на которого выписана доверенность, документ,удостоверяющий личность; документ, номер и дата документа, на основаниикоторого будут получены товароматериальные ценности и непосредственно переченьТМЦ.
На поступившие материалы составляетсяприходная накладная, в которой указываются наименование предприятия-поставщика,через кого получены товароматериальные ценности, номер доверенности и дата,перечь товароматериальных ценностей.
Расчеты с подрядчиками такжеосуществляются на основе заключенных договоров. После выполнения подрядчиками,указанных в договоре услуг, составляется акт выполненных работ. В данном актеуказываются исполнитель, лицо, принявшее работу, вид выполненной работы, срокивыполнения, номер договора на основании которого выполнялись работы.
ГлаваII. Организация учетарасчетов с поставщиками и подрядчиками с помощью применения «1С:Предприятие 7.7» 2.1 Создание конфигурации, пользователя,константы
Для начала создадим конфигурациюи укажем основные настройки.
Настроим свойства задачи:
На закладке«Общие»
a. Идентификатор –Контрагенты;
b. Синоним –Поставщик и подрядчики;
c. Комментарий –Расчетыс контрагентами;
На закладке«Задача»
a. Основной язык –Русский;
b. Округление – 1.5до 2
c. Разрешитьнепосредственное удаление объектов – Нет;
На закладках«Автор» и через [Изменить] вносим разную дополнительную информацию идобавляем логотип, на «Заставка» оставим все без изменения.
/>
Рис.1
Создаем пользователя«Программист» (Администрирование, пользователи такжедобавим ИнтерфейсПрограммиста). Пароль давать не будем. ИнтерфейсАдминистратора будем создавать автоматически, по мере ввода новых объектовметаданных.

/>
Рис.2
 2.2 Создание константы,справочников, перечислений
 
Константы.
После того как созданаконфигурация и пользователь, приступим к созданию константы. Создаемкостанту «ОснВал», на данный момент предприятие использует в расчетахв качестве основной валюты рубль ПМР. Для этого в окне дерева метаданных, вразделе «Константы» введем новую константу.
/>
Рис.3
Однако следует учесть тотмомент, что предприятие может заключить договор с иностранными поставщиками иподрядчиками, поэтому целесообразно создать справочник валют.
Справочники.
Справочник Валют.
В окне дерева метаданных,в разделе «Справочники» создадим новый справочник. В справочникевведем необходимые значения.

/>
Рис. 4.
1. Создаем формуэлемента;
2. В форму элементадобавим текст с формулой Константа.ОснВалюта.Код
/>
Рис. 5.
3. Теперь создадимформу списка.
4. Далее заполняемсправочник:

/>
Рис.6
Справочники Поставщикии Подрядчики.
Идентификатор: Поставщики
Подчинен: нет
Количество уровней: 2
Код: 4 Тип кода: число Сериикодов: подчинение
Наименование: 50
Основное представление:наименование
Группы сверху: да
Автонумерация: да Уникальность:да
Одна форма для элемента игруппы?: нет
Редактировать: в диалоге
«Код» – номерпоставщика для учета.
«Наименование»– Полное название поставщика.Реквизит Описание ТипЗначения Доп. Исп. Изм. Валюта валюта работы С.Валюты   Э   Адрес Юридический адрес поставщика Строка неогр.   Э  
1. Создадим формугруппы.
2. Создаем формуэлемента;
3. В модуль формыдобавим процедуру:
Процедура ВводНового()
Валюта=Константа.ОснВалюта;
КонецПроцедуры
4.Заполняем справочникпоставщиков.
/>
Рис.7
Аналогичным образомсоздадим справочник подрядчиков.
/>
Рис.8
Справочник Склад.
Идентификатор: Склад
Подчинен: нет
Количество уровней: 1
Код: 5 Тип кода: число Сериикодов: подчинение
Наименование: 50
Основное представление:наименование
Группы сверху: да
Автонумерация: да Уникальность:да
Одна форма для элемента игруппы?: нет

Редактировать: в спискеРеквизит Описание ТипЗначения Доп. Исп. Изм. МОЛ Строка 10   Э  
1. Создаем форму элемента
2. Создаем форму списка
3.Заполним справочник:
/>
Рис.9
СправочникТоварУслуга.
Идентификатор: ТоварУслуга
Подчинен: нет
Количество уровней: 3
Код: 5 Тип кода: число Сериикодов: подчинение
Наименование: 50
Основное представление:наименование
Группы сверху: да
Автонумерация: да Уникальность:да
Одна форма для элемента игруппы?: нет
Редактировать: в спискеРеквизит Описание ТипЗначения Доп. Исп. Изм. Цена Число 7.2  + Э  
1.Создадим формуэлемента.
2.Создаем форму списка.
3.Заполняем справочник:
/>
Рис.10
Справочник Договора.
Идентификатор: Договора
Подчинен: нет
Количество уровней: 2
Код: 5 Тип кода: число Сериикодов: подчинение
Наименование: 48
Основное представление:наименование
Группы сверху: да
Автонумерация: да Уникальность:да
Одна форма для элемента игруппы?: нет
Редактировать: в спискеРеквизит Описание ТипЗначения Доп. Исп. Изм. ДатаДоговора Дата  С Э  
1.Создаем форму списка.
2.Заполняем справочник.Данный справочник двухуровневый, заполняем отдельно по поставщикам иподрядчикам.

/>
Рис.11
Перечисления.
Переходим к созданиюперечисления. Создадим перечисление с единицами измерения. Для этого в окне метаданныхв разделе «Перечисления» вводим новое перечисление.
/>
Рис.122.3 Создание планасчетов, операций
 
План счетов.
Первоначально необходимоопределить какие счета будут использоваться в расчетах. Кроме этого нужноопределить перечень субконто. Для этого необходимые данные сведем в таблицу,для удобства:Счет Аналитика 10 По местам хранения По приходным накладным По товару, услуге 50 нет 51 нет 60.0  По материально-ответственным лицам По приходным накладным По поставщикам 60.01 По договорам По подрядчикам 61 нет 63 нет 76 нет
После определения видовсубконто, перейдем непосредственно к их созданию. Для этого в окне метаданных вразделе «Виды Субконто»" вводим новое субконто.
Создание Субконто.
Идентификатор:МестоХранения
Тип: С.Склады
Триады: нет
Неотрицательный: нет
Отбор: да
Цена: не назначена
Валютная цена: неназначена
Пустые субконто: нет
Быстрый выбор: да
/>
Рис.13
Аналогичным образомсоздадим оставшиеся виды субконто:
· Поставщики
· Подрядчики
· ПриходнаяНакладная
· ТоварУслуга
· Договора
· МОЛ
Переходим к созданиюплана счетов. В окне метаданных находим раздел «Планы Счетов».
1. Входим в режимредактирования раздела «Планы счетов»
 
/>
Рис.14
1. Максимальнаядлина кода счета. Зададим 7;
2. Длинанаименования счета 25;
3. Планы счетов.Нажимаем [Новый]. Появилось сообщение «Для бухгалтерии был добавленДокумент операций». [ОК]. Мы вошли в окошко свойств плана счетов;
4. Идентификатор –Наш. Шаблон кода — ###.###
5. Добавим реквизит«ПолноеНазвание» типа Строка неограниченной длины;
6. Количественныйучет только по аналитике – Да. Аналитический учет – максимальное количествосубконто– 3;
7. Редактироватьсчета – Обоими способами;
8. Основной плансчетов – Наш;
9. Валютный учет.Справочник валют – С.Валюты;
10. Курс – Курс;
11. Кратность –Кратность;
12. Разделительучета- не назначен;
13. Создадим формусчета.
/>
Рис.15
14. Отредактируемформу списка;
15. Добавим кнопку.Заголовок – «Печать», формула – Печать();
16. В модуле формынапишем процедуру:
Процедура Печать()
Сч=СоздатьОбъект(«Счет»);
// Создаем в памятиэкземпляр объекта «Счет»
Сч.ИспользоватьПланСчетов(ИспользоватьПланСчетов());
// Указываем, что будемиспользовать тот план счетов, который является
// текущим в открытомсписке счетов
Таб=СоздатьОбъект(«Таблица»);
Таб.ИсходнаяТаблица(«Таблица»);
Таб.ВывестиСекцию(«Шапка»);
Сч.ВыбратьСчета();
// Открываем подборку сосписком счетов в текущем плане счетов
Пока Сч.ПолучитьСчет()=1Цикл
Если Сч.ЭтоГруппа()=1 Тогда
// Это счет либо субсчет,содержащий субсчета
Таб.ВывестиСекцию(«Группа»);
Иначе
// Это счет не содержащийсубсчетов, либо это субсчет самого нижнего уровня
Таб.ВывестиСекцию(«Строка»);
КонецЕсли;
КонецЦикла;
Таб.ТолькоПросмотр(1);
Таб.ПараметрыСтраницы(2,,1,,,,,,,1,,);
// ориентация«Ландшафт»
Таб.Показать(«Плансчетов»);
КонецПроцедуры
17.Создадим печатнуюформу нашего плана счетов:
/>
Рис.16
18. Заполняем форму планасчетов.
19. Распечатаемполученный план счетов:
/>
Рис.17
Операция
Создадим документОперация. Документ создает операцию, которая состоит из проводок, а операцияизменяет остатки в плане счетов. Войдемв режим редактирования документа. Идентификатор трогать не будем, журналсоздадим. Создаем журнал «Операции», без каких-либо реквизитов, типжурнала — Обычный. Форму списка журнала создадим самую простую. В документе«Операция» укажем журнал – «Операции». Нумератор назначатьне будем, Периодичность – в пределах года. Длина – 8, тип числовой,автоматическая нумерация – Да, контроль уникальности – Да. Реквизитов шапкилибо табличной части этот вид документа не имеет – он просто констатирует фактсоздания бухгалтерской операции вручную.
В дереве метаданныхнайдем объект «Операция». Войдем в режим редактирования объекта «Операция».Здесь укажем реквизиты.
Операции состоят изпроводок, войдем в редактор проводок.
1. Сумма. Длина 10,при точности 2;
2. Количество. Длина– 2, точность – 0;
3. Валютная сумма –10.2;
4. Отбор. Отборразрешим по дебету/кредиту по всем счетам и субсчетам;
5. Отбор по валюте –Да;
6. Отбор поколичеству – Да;
7. Отбор по сумме –Да;
8. Отбор по валютнойсумме – Да;
9. Отбор по планамсчетов отсутствует
10. Сложные проводки– обязательно.
/>
Рис.18

/>
Рис.19
Редактируем форму журналапроводок.
1. Создаем формусписка
2. Добавим в формупереключатель. Заголовок — «разделять по журналам», Идентификатор–«ФлагПоЖурналам», Формула – ПоЖурналам();
3. 
4. В модуле формыпропишем процедуру:
Процедура ПриОткрытии()
ФлагПоЖурналам=ВосстановитьЗначение(«ФлагПоЖурналам»);
// Получаем сохраненноемежду сеансами значение
Если ФлагПоЖурналам=1Тогда
ЗакладкиОтбора(«НомерЖурнала»,1);
// Устанавливаем отбор
Иначе
ЗакладкиОтбора("",1);
// Отключаем отбор
КонецЕсли;
КонецПроцедуры
//=====================================================
Процедура ПоЖурналам()
СохранитьЗначение(«ФлагПоЖурналам», ФлагПоЖурналам);
// Указываем какоезначение и под каким именем сохранить для
// текущего пользователямежду сеансами его работы
Если ФлагПоЖурналам=1Тогда
ЗакладкиОтбора(«НомерЖурнала»,1);
Иначе
ЗакладкиОтбора("",1);
КонецЕсли;
КонецПроцедуры
/>
Рис.20
После определения всехреквизитов проводок можно перейти к созданию формы Операции. Вернемся в окноредактирования свойств объекта метаданных Операция. Вызовем окно редактированияформы операции.

/>
Рис.21
Напишем в модуле формыпроцедуру:
Процедура ПриОткрытии()
ИспользоватьВалюту(Константа.ОснВалюта);
// Здесь мы указываем,что в форме операции по умолчанию использовать основную
// валюту
КонецПроцедуры
Создадим и форму спискаопераций, самого простого вида.2.4 Созданиедокументов и журналов
 
Документ ПриходнаяНакладная.
Составляется приоприходовании на склад ТМЦ.
В дереве метаданныхвыбираем раздел «Документы». Создаем новый документ.
Идентификатор:ПриходнаяНакладная
Журнал:ПриходныеНакладные
Нумератор: Нет Периодичность:Год
Длина: 5 Тип: число
Уникальность: да Автонумерация:да
Может являться основаниемдля документа любого вида?: нет
/>
/>
Отредактируем журналПриходныеНакладные. Добавим в него две графы – Кол из реквизита таблицы Кол, иСумма из реквизита Сумма. Настроим форму журнала.
Перейдем к формедокумента. Создаем ее.
В поле Наименование пишемформулу Товар(), в поле Цена – Цена (). Под таблицей добавим текст с формулойдля вычисления суммы по колонке Итог(«Кол»), Итог(«Сумма»).
В модуле формыдокумента пишем:
Процедура ПриОткрытии()
ПриЗаписиПерепроводить(1);
КонецПроцедуры
Процедура Наименование()
ЕслиНаименование.Выбран()=1 Тогда
КонецЕсли;
КонецПроцедуры
Процедура Цена()
Цена=Окр(Наименование.Цена);
Сумма=Окр(Кол*Цена,2,1);
КонецПроцедуры
Процедура Печать()
Таб=СоздатьОбъект(«Таблица»);
Таб.ИсходнаяТаблица(«Таблица»);
Таб.ВывестиСекцию(«Шапка»);
ВыбратьСтроки();
Пока ПолучитьСтроку()=1Цикл
НС=НомерСтроки;
// атрибут НомерСтрокивозвращает номер текущей строки
// табличной части
Таб.ВывестиСекцию(«Строка»);
КонецЦикла;
ИтогПр=Формат(Итог(«Сумма»),«ЧПДС»);
// В переменную ИтогПр мывыведем сумму прописью
Таб.ВывестиСекцию(«Подвал»);
Таб.ТолькоПросмотр(1);
Таб.ПараметрыСтраницы(1,100,1);
Таб.Показать("");
КонецПроцедуры
/>
Рис.22
Создаем печатную формудокумента:
/>
Рис.23
Теперь переходим к модулюдокумента. Пишем процедуру:

ПроцедураОбработкаПроведения()
ВыбратьСтроки();
Пока ПолучитьСтроку() = 1Цикл
Операция.НоваяПроводка();
Операция.Дебет.Счет =СчетПоКоду(«10», ПланыСчетов.Наш);
Операция.Дебет.МестоХранения= Склад;
Операция.Дебет.ТоварУслуга= Наименование;
Операция.Дебет.ПриходнаяНакладная= ТекущийДокумент();
Операция.Кредит.Счет =СчетПоКоду(«60.0», ПланыСчетов.Наш);
Операция.Кредит.Поставщики= Поставщик;
Операция.Кредит.ПриходнаяНакладная= ТекущийДокумент();
Операция.Кредит.МОЛ =ЧерезТов;
Операция.Сумма = Сумма;
КонецЦикла;
Операция.Содержание =«Поступили материалы от поставщиков»;
Операция.СуммаОперации =Итог(«Сумма»);
Операция.Автор =АвторДокумента;
Операция.Записать();
КонецПроцедуры

Создадим документ в 1С:
/>
Рис.24
Проведем накладную,документ отражается в журнале:
/>
Рис.25
Документ Актвыполненных работ
Данный документсоставляется при расчетах с подрядчиками, после завершения работы по договоруподряда.
Данный документсоставляется по такому же принципу как и предыдуший.
/>
Рис.26
1. Создаем формудокумента
2. в модуле формы пишемформулу:
Процедура ПриОткрытии()
ПриЗаписиПерепроводить(1);
КонецПроцедуры
Процедура ОбрВыпРаб()
КонецПроцедуры
Процедура Печать()
Таб=СоздатьОбъект(«Таблица»);
Таб.ИсходнаяТаблица(«Таблица»);
Таб.ВывестиСекцию(«Шапка»);
ВыбратьСтроки();
Пока ПолучитьСтроку()=1Цикл
НС=НомерСтроки;
// атрибут НомерСтрокивозвращает номер текущей строки
// табличной части
Таб.ВывестиСекцию(«Строка»);
КонецЦикла;
// В переменную ИтогПр мывыведем сумму прописью
Таб.ВывестиСекцию(«Подвал»);
Таб.ТолькоПросмотр(1);
Таб.ПараметрыСтраницы(1,100,1);
Таб.Показать("");
КонецПроцедуры
4.Составляем печатнуюформу документа:
/>
Рис.27
5.Создадим документ В 1С:

/>
Рис.28
Данный документ припроведении отражается в журнале «АктВыпРаб».
Документ Договор
На основании договоровпроизводятся поставки ТМЦ и выполняются работы. Создадим два договора: «Договорпоставки» и «Договор подряда».
Процесс созданиярассмотрим на примере договора поставки.
1. В дереве метаданных вразделе «Документ» добавляем новый документ.
2. В окно редактированиявносим соответствующие значения.
3. Составляем формудокумента.
4. В модуле формы пишемпроцедуру:
Процедура ПриОткрытии()
ПриЗаписиПерепроводить(1);
КонецПроцедуры
Процедура Печать()
Таб=СоздатьОбъект(«Таблица»);
Таб.ИсходнаяТаблица(«Таблица»);
Таб.ВывестиСекцию(«Шапка»);
ВыбратьСтроки();
Пока ПолучитьСтроку()=1Цикл
НС=НомерСтроки;
// атрибут НомерСтрокивозвращает номер текущей строки
// табличной части
Таб.ВывестиСекцию(«Строка»);
КонецЦикла;
// В переменную ИтогПр мывыведем сумму прописью
Таб.ВывестиСекцию(«Подвал»);
Таб.ТолькоПросмотр(1);
Таб.ПараметрыСтраницы(1,100,1);
Таб.Показать("");
КонецПроцедуры
/>
Рис.29
5. Создаем печатнуюформу договора.
6. В 1С заполняемформу договора, проводим его в журнале «Договора», смотрим печатнуюформу:

/>
Рис.30
Документ Доверенность
Данный документ создаетсяпри получении товароматериальных ценностей, является оправдательным документомпри передаче ТМЦ.
1. Создаем документ
2. Заполняем в окнередактирования необходимые данные
3. Создаем формудокумента
4. В модуле формыпишем процедуру:
Процедура ПриОткрытии()
ПриЗаписиПерепроводить(1);
КонецПроцедуры
Процедура Печать()
Таб=СоздатьОбъект(«Таблица»);
Таб.ИсходнаяТаблица(«Таблица»);
Таб.ВывестиСекцию(«Шапка»);
ВыбратьСтроки();
Пока ПолучитьСтроку()=1Цикл
НС=НомерСтроки;
// атрибут НомерСтрокивозвращает номер текущей строки
// табличной части
Таб.ВывестиСекцию(«Строка»);
КонецЦикла;
// В переменную ИтогПр мывыведем сумму прописью
Таб.ВывестиСекцию(«Подвал»);
Таб.ТолькоПросмотр(1);
Таб.ПараметрыСтраницы(1,100,1);
Таб.Показать("");
КонецПроцедуры
5. Создаем печатную формудокумента:
/>
Рис.31
6.Создадим доверенность в1С. Проведем документ. Он находит свое отражение в журнале по учетудоверенностей «Доверенность»
/>
Рис.32

/>Рис.33 2.5Создание отчетов
Отчет являетсядокументом, который обобщает, формирует, анализирует данные за весь отчетныйпериод.
Создаем новый отчет «Счет60».Далее с помощью конструктора бухгалтерских запросов составляем форму отчета.Данный отчет будет иметь несколько кнопок, каждая из которых будетсоответствовать конкретному счету, в частности:
Сформировать- сч.60.0
Печать- сч. 60.1
Анализ – сч. 51, в частиуплаченных средств поставщикам.
/>
Рис.34

/>
Рис.35
Отдельно создан отчет посч.10
/>
Рис.36 
III. Путисовершенствования АИС учета расчетов с поставщиками и подрядчиками на примереГУИПП «Типар»
Проблема своевременного играмотного ведения бухгалтерского учета хозяйственной деятельности предприятияактуальна на сегодняшний день, особенно, что касается учета расчетов споставщиками и подрядчиками.
На ГУИПП «Типар»данная проблема стоит остро, так как этот участок учета не автоматизирован,следовательно, замедляется процесс обработки экономической и бухгалтерскойинформации. На других участках учета установлены отдельные модули,разработанные на базе FOXPRO,разработчик «Лаборатория Мега», Кишинев, Молдова.
В связи с вышесказанным,предлагается использовать разработанную в данной курсовой работе простейшуюконфигурацию «Поставщики и подрядчики». Но и она может бытьдоработана. Так можно еще добавить справочник лиц, на которых будутвыписываться доверенности.
/>
Рис.37

Отсюда далее следуетвозможность в документе «Приходная накладная» в реквизит шапки «ЧерезТов»сделать автоматизированным, в свойстве реквизита указать тип значения «Справочник.ЧерезТов».
Это позволит нам изсправочника сразу выбирать лицо, на которого выписывается доверенность.
/>
Рис.38
Таким же образом можноусовершенствовать форму документа «Акт выполненных работ», в частиавтоматизации ввода реквизитов «Исполнитель» и «Принял». Ноданные преобразования возможны, лишь в том случае, если будут необходимыеданные для создания справочников по лицам, выполняющим работы по договорамподряда, с учетом того, что на каждом предприятии-подрядчике свой перечень ответственныхза работу лиц, в этом случае справочник будет многоуровневым. Реквизит «Принял»целесообразно подвергать изменению, если на предприятии помимо действующегоответственного за принятие работ по договорам — подряда, будут назначены ещелица, на которых будет возложена эта обязанность. Тогда по такому же принципукак описано выше, можно преобразовать этот реквизит. В целом можноусовершенствование и представление отчетов по счетам, но в этом случае нужносоздать многоуровневые справочники, в которых будут отражены списки работниковпо отделам, структурным подразделениям. Дальнейшие усовершенствования можноразрабатывать и внедрять по мере необходимости в их применении./>

Заключение
 
Данная курсовая работабыла написана на примере ГУИПП «Типар». Целью написания курсовойработы было ознакомление с существующей на предприятии автоматизированнойсистемой и в соответствии с этим создание простейшей конфигурации по учетурасчетов с поставщиками и подрядчиками на базе «1С».
В ходе работы былирассмотрены теоретические основы организации учета расчетов с поставщиками иподрядчиками, в части рассмотрения целей и задач, а также документальногооформления.
После ознакомления стеоретической частью, приступаем непосредственно к созданию конфигурации ипараллельно проверяем ее в действии.
Начальным этапом былосоздание пустой конфигурации, пользователя. Далее были созданы справочникивалют, поставщиков, подрядчиков, складов, товаров, услуг, договоров.
Были разработаны иоформлены документы, в соответствии с применяемыми эквивалентами на ГУИПП «Типар»,а именно: приходная накладная, договора, акт выполненных работ, доверенность.Данные документы автоматически учитываются в соответствующих журналах. Названияжурналов соответствуют названиям учитываемым в них документам.
На конечном этапесоздания конфигурации были созданы отчеты по счетам:60.0, 60.01, 10.0, 51.0.
Окно дерева метаданныхконфигурации выглядит следующим образом:

/>
Рис.39
Далее были предложенымеры по усовершенствованию учета расчетов с поставщиками и подрядчиками наГУИПП «Типар», в части внедрения разработанной учебной конфигурации икорректировке некоторых аспектов в работе и оформления разработанных документов.

Список литературы
1. «Автоматизированныеинформационные технологии в экономике»: Учебник/под. ред.Г.А.Титоренко.-М.: Компьютер, ЮНИТИ,1999
2. «Бухгалтерскийучет в организациях»: Учебник/Е.П. Козлова, Т.Н. Бабченко, Е.Н. Галанина-М.Финансы и статистика, 2005
3. Журнал «Компьютер»
4. Журнал «ЭкономикаПриднестровья»


Не сдавайте скачаную работу преподавателю!
Данный реферат Вы можете использовать для подготовки курсовых проектов.

Доработать Узнать цену написания по вашей теме
Поделись с друзьями, за репост + 100 мильонов к студенческой карме :

Пишем реферат самостоятельно:
! Как писать рефераты
Практические рекомендации по написанию студенческих рефератов.
! План реферата Краткий список разделов, отражающий структура и порядок работы над будующим рефератом.
! Введение реферата Вводная часть работы, в которой отражается цель и обозначается список задач.
! Заключение реферата В заключении подводятся итоги, описывается была ли достигнута поставленная цель, каковы результаты.
! Оформление рефератов Методические рекомендации по грамотному оформлению работы по ГОСТ.

Читайте также:
Виды рефератов Какими бывают рефераты по своему назначению и структуре.

Сейчас смотрят :

Реферат Встреча с писателем
Реферат Выдающиеся отечественные и зарубежные учёные, внёсшие существенный вклад в развитие и становление информатики
Реферат Аналитическая записка «методы и правовые основы оценки качества муниципальных услуг в г. Калуге»
Реферат Исследование свойств многоканальных доплеровских фильтров
Реферат Аудиторские проверки сельскохозяйственных предприятий
Реферат Катарина Сусанна Причард. Девяностые годы
Реферат Вплив акцентуацій характеру особистості на формування шкідливих звичок у підлітковому віці
Реферат Этика делового общения руководителя и подчиненного
Реферат Система государственного прогнозирования социально-экономического развития в современной России
Реферат Баварский ландтаг
Реферат Тютчев:"Он и Россия - одно целое..."
Реферат Антимикробные препараты у больных с внебольничными инфекциями респираторного тракта: региональные фармакоэкономические и фармакоэпидемиологические аспекты. 14. 00. 25 Фармакология, клиническая фармакология
Реферат Литература - Хирургия (ЯЗВЕННАЯ БОЛЕЗНЬ)
Реферат Цвет и палитра
Реферат High School Cuts Essay Research Paper Our